Warning: Hackers infiltrate Java 6

09/3/2013 | InformationWeek

IT experts are warning users of Java 6 to upgrade immediately to Java 7 to protect against hackers who have exploited vulnerability in the software. There is no patch or fix for the affected version, according to this article. Java 6 users might have data stolen or manipulated.

View Full Article in:

InformationWeek

Published in Brief: