The jQuery 2.0 JavaScript library is dropping support for Internet Explorer browsers 6, 7 and 8, which is potentially a big deal, since jQuery is used on about half of all websites. Sites that need to maintain compatibility with older browsers may have to rely on jQuery 1.9 or earlier, writes Scott Gilbertson.

Full Story:

Related Summaries